Start a new topic

"Share Email From" does not work - any help?

dcpmanufaktur @ Thu Oct 02 07:58:28 EEST 2014
Hi there,

I've been trying to figure out this problem for some time now - without any luck so far...

I've used "%user_email%" for the setting "Share Email From" in the webinterface options. WhenI try to send an email via the share form (external share of course...) it displays the correct email address in the "From" field.

BUT: When I receive the email, it always comes from our main email address (which is also our admin account's email address...).

I also tried to put in the email address manually in the share form - same result. I tried this with several user accounts... But in my email client, the incoming mails are always from the same email address.

Anybody had this issue before? Any tipps?

Maybe it's just some setting I forgot - but I just can't figure out which...

Thanks in advance and all the best!

spinkb @ Thu Oct 02 08:05:08 EEST 2014
Not all SMTP servers allow you to spoof. Yours isn't allowing it...so emails will always come from the account sending the SMTP email.

Thanks,
Ben
dcpmanufaktur @ Thu Oct 02 08:05:41 EEST 2014
Some additional info:

When I check the shares in the "Manage Shares" window, the "From" address also is correct. But the emails themselves still come fromour standard address...
spinkb @ Thu Oct 02 08:12:30 EEST 2014
The issue is the SMTP server doesn't allow spoofing, or relaying.
dcpmanufaktur @ Thu Oct 02 08:17:11 EEST 2014
Wow! That was fast... :)

(Didn't even see your first reply before...)

Thanks so much! I'll talk to our sever's admin.
Login to post a comment