Start a new topic

Redirecting to non-standard HTTPS port. No longer working after upgrading to 7.1.0

dantaco @ Tue Sep 30 14:43:44 EEST 2014
Hi,

Before upgrading to 7.1.0, I was able to redirect to a non-standard https port (8181) without any issues. Now it seems to only redirect to the standard port, even if I do not have the port enabled in preferences.

Is this a change in 7.1.0? Is there a workaround?

Thanks!
Dan

spinkb @ Tue Sep 30 14:48:35 EEST 2014
Email us directly at support and provide a screenshot of your port listing in the prefs so we can see how they are ordered.

Thanks,
Ben
dantaco @ Tue Sep 30 14:59:37 EEST 2014
Hi, that was fast. You gave me an idea, and I changed the order of the ports and things are working now. Thanks!
Login to post a comment