Start a new topic

Webdav broken ?

taggart @ Wed Aug 27 03:38:48 EEST 2014
After the update from 7.1 Build 94 to Build 96 Access via Webdav is no more possible:

Windows 8.1 error message: no Access possible to \server.domain.com@SSLDavWWWRoot



Best Regards,
Volker.

spinkb @ Wed Aug 27 03:42:40 EEST 2014
What is logged in CrushFTP?

Enable the prefs, logging to debug level 1, what is logged?

Thanks,
Ben
spinkb @ Wed Aug 27 03:43:10 EEST 2014
And your email on your profile is causing bounce backs to our forum notifier...
taggart @ Wed Aug 27 03:56:41 EEST 2014
Log excerpt was sent to you by pm.
I will look for the email bounces....
spinkb @ Wed Aug 27 03:57:49 EEST 2014
Please email support directly as we don't use the PM system in the forum at all.

Thanks,
Ben
taggart @ Wed Aug 27 08:19:02 EEST 2014
I rolled back the changes in /var/opt/CrushFTP to build 94 and webdav is working again.
The users are LDAP users and they have access to more than one VFS folders, defined by user templates.
But removing the VFS Folders didn't solved the issue.
But it's now working again on build 94 .
spinkb @ Wed Aug 27 11:29:23 EEST 2014
Update again now.

I think eh issue you were having was specifically related to the restart of CrushFTP and would have self cleared itself after roughly 60 minutes when the session timed out.

The new build should eliminate the issue regardless though. _99 worked fine for me on an update.

Thanks,
Ben
taggart @ Thu Aug 28 01:09:06 EEST 2014
Just updated to build 101.
WebDAV is still working.

Thanks again,
Volker.
Login to post a comment