Start a new topic

Localization after Update to 7.1

Stephan.Kueppers @ Wed Jul 23 04:36:35 EEST 2014
I just made an Update to 7.1. Before I used 7.0.2.

After the Update everything is displayed in english instead of german. The localization file in /Webinterface/localization/ exists.

Any idea what went wrong?

Greetings from Germany

Stephan

spinkb @ Fri Oct 31 04:58:48 EET 2014
New builds will have this set by default, however, you will need to download manually a new copy of the file to replace yours.

https://crushftp.com/early7/CrushFTP7_PC/WebInterface/localizations/

Thanks,
Ben
KlausLorenz @ Thu Oct 30 09:01:33 EET 2014
Hello, i installed the Server new from the Scratch.
I have some wrong translations for the Buttons.
The Custom Javascript for Webinterface Looks like it is not working.
How can i fix them or should i send you the correct Translation?

they are: translatet: correct:
Manage Shares teilen verwaltens Teilen Verwalten
ZipDownload Gebackt herunterladen Gepackt Herunterladen


Greetings from Germany

Klaus
Stephan.Kueppers @ Fri Jul 25 02:57:28 EEST 2014
OK, now it's fine.

Thanks
vipul @ Fri Jul 25 02:52:35 EEST 2014
Please update your CrushFTP server to latest build to fix this issue.

Instructions :

To update to a later build in CrushFTP, login to the WebInterface, then click on Admin, then go to the About tab of the Server Admin interface that loads initially. Clicking 'Update Now' will update to the latest build. The check for update only checks the major version number, and not the _build numbers. So ignore it when it says you are up to date.

If this is Windows, and you have not installed the service, you will need to right click and run the update.bat that appears after the update runs. In some cases, you will have to do this regardless if your Windows install doesn't run this file automatically.

You can also manually grab files and add them individually from here: https://www.crushftp.com/early7

Let me know if any problem

Thanks,
Vipul
Stephan.Kueppers @ Fri Jul 25 00:52:10 EEST 2014
Tryed that.
The normal content-stuff is translated now (like Listview -> Listenansicht).

But not the buttons :-(

Thanks
vipul @ Thu Jul 24 02:46:30 EEST 2014
Do you have customizations added for the user from User Manager -> WebInterface -> Customizations.

You need to use these items :

Show language selection option : true

Default WebInterface language : German (Only if you want to set it)

Keep language selection persist across sessions (Default language will override this) : true (this is must, if you do not want page refresh to reset language to english)

Thanks,
Vipul
Stephan.Kueppers @ Thu Jul 24 01:27:11 EEST 2014
I do have the language selector on the loginpage. And it is working. Even the event message after pushing the sendbutton for login is in german.
But then the whole userinterface is in english.

Thanks

Stephan
spinkb @ Wed Jul 23 11:25:02 EEST 2014
Do you have the localization selector?

Can you change to the german localization and does it start working then?

Thanks,
Ben
Login to post a comment