Start a new topic

email template not formatting text

Devin @ Wed Jul 09 11:29:05 EEST 2014
I am setting up "pretty" emails in the email template area (crush 7.something-latest) and my emails are coming to me like this;

Please retain this email for future reference.

Our FTP site is hosted on servers at our production facility.
We offer a user-friendly web-based interface for you to upload your projects and download your proofs.
xxxxxxxxx.kkspc.com
Username: XxXxxXX (as shown)
Password: XxXxxXX (as shown)

Please place your files in the Upload folder.
You may Upload/Delete/Rename files, Create/Delete/Rename folders in this folder.

You will be required to fill in some basic information to upload your file(s). 
When your Proof is ready we will send an email with a link. (if necessary)

Your uploaded files will remain on the server for 5 days unless other arrangements have been made.
If you have any trouble give me a call,


Any ideas?

Thaks,
DH

spinkb @ Wed Jul 09 11:38:55 EEST 2014
Start the template with <html><body> and end with </body></html>

Make sure your prefs, general, smtp is set to use html as well.

Thanks,
Ben
Devin @ Wed Jul 09 11:43:35 EEST 2014
[quote=spinkb]Start the template with <html><body> and end with </body></html>

Make sure your prefs, general, smtp is set to use html as well.

Thanks,
Ben[/quote]


The text I entered is from the template editor details x'ed out.
But the forgetting to turn on the HTML is probably the solution.

Thanks

DH
Login to post a comment