Start a new topic

Can only log in once. And connections/sessions are increasing every sec

Drake @ Thu Jun 12 06:22:09 EEST 2014
Hi
Just installed this and want to try it before I buy it.

This is setup on a virtual Debian machine.
I have added a couple of users, and I can log in once.
But if I try to log in with another user (or same user) I get bad login.
Then I have to start and stop the server. Then I can log in again.
I just restarted again and now I got "NetworkError: Failed to exectute 'send' on 'XMLHttpRequest': Failed to load 'Https://my.ip/Webinterface"

When I created a new user I was not able to connect to the server via an FTPClient either.

And when I checked the dashboard it had 2000 connections. and in more detail all came from the computer I accessed the ftp server webinterface for.
I had tons of sessions. seemed like it made a new session every sec.

Any help would be appreciated.

Cheers

Solyom84 @ Thu Jun 12 06:28:25 EEST 2014
Hi, Drake.

You can try and update to a newer build we are updating the way the sessions work, in a few hours it should be completely fixed.

To update to a never build go to Admin>>ServerAdmin>>About tab click on the UpdateNow button.

Thanks,
Arpad.
Drake @ Thu Jun 12 06:35:43 EEST 2014
Thank you for fast reply.

But as I said "Just installed this and want to try it before I buy it."
So I installed the newest version. Downloaded 30 min ago.

And I have problems logging in to the web interface as well.
Worked first time. But now I get wrong username and password. or that Error I mentioned in the first post

Ronny
Solyom84 @ Thu Jun 12 06:44:32 EEST 2014
We changed the way the sessions work for a faster and better overall performance, just there appeared some unexpected issues regarding the close of the sessions, and we are debugging the issue right now but it might take a couple of hours to get it working.

I can write you later on as we have this issue fixed and CrushFTP regains it's known stability and functionality.

Thanks,
Arpad.
Drake @ Thu Jun 12 07:05:47 EEST 2014
Sweet
I'll await then :)

Thanks
spinkb @ Thu Jun 12 09:48:58 EEST 2014
Please click update now. You will then get 7.0.2_208+.

Let us know if you still have any issues.

Thanks,
Ben
Solyom84 @ Thu Jun 12 09:58:35 EEST 2014
The issue should be fixed now, you can update and let us know if the issue persists.

To update go to Admin>>ServerAdmin>>About tab click on the UpdateNow button.


Thanks,
Arpad.
Drake @ Thu Jun 12 15:52:28 EEST 2014
For now it seems like it is working.
Thanks for the assistance

Cheers
Ronny
Login to post a comment