Start a new topic

Permission denied

NetNinja @ Thu Mar 20 15:35:07 EET 2014
Running Centos 6.4

Trying to start the crush sftp and I am getting a permission denied error.
downloaded the file as root. (yeah bad I know)
unzipped the file and CD'd into the CrushFTP7_PC folder
./crushftp_init.sh start

Then I do a
./crushftp_init.sh start
[root@test CrushFTP7_PC]# ./crushftp_init.sh start
-bash: ./crushftp_init.sh: Permission denied

Any ideas why I am getting a permission denied?

Thanks

spinkb @ Thu Mar 20 16:19:23 EET 2014
chmod +x crushftp_init.sh

Its missing the executable flag.

Thanks,
Ben
NetNinja @ Thu Mar 20 16:52:15 EET 2014
Ben,

You are the Man! I bought your product when I was at another company 5 years ago and now my new company has need for an SFTP server.

Crush is always my first choice. I even recommened Crush to a buddy of mine who worked at the CDC. I think they are still using it there also.
NetNinja @ Thu Mar 20 16:57:53 EET 2014
Ok silly me unfortuantely I uzipped it within the root and tried to run it from there.
I then moved the CrushFTP7_PC dir to /var/opt

Unfortunately I am unable to get into the webconsole. could this be a IPtables?

Using Centos 6.5 barebones install.

Login to post a comment